Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

PyPAM

PAM bindings for Python

PAM (Pluggable Authentication Module) bindings for Python.
Homepage:
Package version:0.5.0
Architecture:i686
Distribution:CentOS
Filename:PyPAM-0.5.0-12.el6.i686.rpm

/usr/share/doc/PyPAM-0.5.0/README

PyPAM -- Python bindings for PAM
====================================

Author: Rob Riggs <rob@pangalactic.org>
Sponsor: tummy.com, Ltd. <http://www.tummy.com/>

This is a set of Python bindings for the PAM libraries. This package
requires Python-1.5.2 or later. You can find an SRPM at these locations:

  ftp://ftp.pangalactic.org/pub/tummy/

You will need PAM 0.64 or later to compile and use this 
more»

/usr/share/doc/PyPAM-0.5.0/ChangeLog

2007-04-17 09:13  rob

	* COPYING: License file should have been the LGPL, not the GPL.

2004-04-10 03:59  rob

	* AUTHORS, COPYING, ChangeLog, INSTALL, Makefile, Makefile.am,
	Makefile.in, NEWS, PAMmodule.c, PyPAM.spec, README, aclocal.m4,
	autogen.sh, config.cache, config.log, config.status, configure,
	configure.in, install-sh, missing, mkinstalldirs, py-compile,
	.deps/PAMmodule.P, examples/pa
more»

/usr/share/doc/PyPAM-0.5.0/AUTHORS

Rob Riggs <rob@pangalactic.org>


/usr/share/doc/PyPAM-0.5.0/COPYING

                  GNU LESSER GENERAL PUBLIC LICENSE
                       Version 2.1, February 19
more»

Browse inside PyPAM-0.5.0-12.el6.i686.rpm

665 B2014-11-26HEADER  view  742+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download PyPAM-0.5.0-12.el6.i686.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com