Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

perl-Test-MinimumVersion

Check whether your code requires a newer perl

Check whether your code requires a newer perl than you think.
Homepage:
Package version:0.011
Architecture:noarch
Distribution:CentOS
Filename:perl-Test-MinimumVersion-0.011-2.1.el6.noarch.rpm

/usr/share/man/man3/Test::MinimumVersion.3pm.gz

Test::MinimumVersUser3Contributed Perl DocumeTest::MinimumVersion(3)



NAME
       Test::MinimumVersion - does your code require newer perl than
       you think?

VERSION
       version 0.011

SYNOPSIS
       Example minimum-perl.t:

         #!perl
         use Test::MinimumVersion;
         all_minimum_version_ok('5.008');

   minimum_version_ok
         minimum_version_ok($file, $version);

 
more»

/usr/share/doc/perl-Test-MinimumVersion-0.011/Changes

Revision history for Test-MinimumVersion

0.011     2009-06-29
          update code to behave better with subtests

0.010     2009-05-31
          attempt to not croak on empty files

0.009     2009-04-18
          display version_markers when syntax requirements are too high

0.008     2008-05-22
          change default search locations for code to test
          update embedded YAML::Tiny
    
more»

/usr/share/doc/perl-Test-MinimumVersion-0.011/LICENSE

Terms of Perl itself

a) the GNU General Public License as published by the Free
   Software Foundation; either version 1, or (at your option) any
   later version, or
b) the "Artistic License"

----------------------------------------------------------------------------

The General Public License (GPL)
Version 2, June 1991

Copyright (C) 1989, 1991 Free Software Foundation, Inc. 675 Mass Ave,
Ca
more»

Browse inside perl-Test-MinimumVersion-0.011-2.1.el6.noarch.rpm

759 B2014-11-27HEADER  view  692+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download perl-Test-MinimumVersion-0.011-2.1.el6.noarch.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com