Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

yum-security

Yum plugin to enable security filters

This plugin adds the options --security, --cve, --bz and --advisory flags to yum and the list-security and info-security commands. The options make it possible to limit list/upgrade of packages to specific security relevant ones. The commands give you the security information.
Homepage:
Package version:1.1.16
Architecture:noarch
Distribution:CentOS
Filename:yum-security-1.1.16-21.el5.centos.noarch.rpm

/usr/share/man/man8/yum-security.8.gz

yum-security(8)                                      yum-security(8)



NAME
       yum security plugin

SYNOPSIS
       yum [options] [command] [package ...]

DESCRIPTION
       This plugin extends yum to allow lists and updates to be lim‐
       ited using security relevant criteria

       added yum commands are:
        * update-minimal

       This works like the update command, but if you 
more»

Browse inside yum-security-1.1.16-21.el5.centos.noarch.rpm

         [DIR]etc/ (1)  65535+ mirrors
878 B2014-11-29HEADER  view  489+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download yum-security-1.1.16-21.el5.centos.noarch.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com