Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

libgnomeui-devel

Libraries and headers for libgnome

GNOME (GNU Network Object Model Environment) is a user-friendly set of GUI applications and desktop tools to be used in conjunction with a window manager for the X Window System. The libgnomeui-devel package includes the libraries and include files that you will need to use libgnomeui.

You should install the libgnomeui-devel package if you would like to compile GNOME applications. You do not need to install libgnomeui-devel if you just want to use the GNOME desktop environment.

Homepage:
Package version:2.24.1
Architecture:x86_64
Distribution:CentOS
Filename:libgnomeui-devel-2.24.1-4.el6.x86_64.rpm

/usr/share/doc/libgnomeui-devel-2.24.1/ChangeLog

======================== 2.24.1 ========================

2009-03-06  Kjartan Maraas  <kmaraas@gnome.org>

	* configure.in: Correct version. We're at 2.24.1 not .2
	* glade/glade-gnome.c:
	* libgnomeui/gnome-app-helper.c:
	* libgnomeui/gnome-app-util.c: (remove_timeout_cb),
	(gnome_app_flash), (gnome_app_progress_timeout),
	(progress_timeout_remove):
	* libgnomeui/gnome-appbar.c: (gnome_appbar_cla
more»

Browse inside libgnomeui-devel-2.24.1-4.el6.x86_64.rpm

1.09 KB2014-11-29HEADER  view  123 mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libgnomeui-devel-2.24.1-4.el6.x86_64.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com