Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

qt4-devel

Development files for the Qt GUI toolkit

The qt-devel package contains the files necessary to develop applications using the Qt GUI toolkit: the header files, the Qt meta object compiler.

Install qt-devel if you want to develop GUI applications using the Qt toolkit.

Homepage:
Package version:4.2.1
Architecture:x86_64
Distribution:CentOS
Filename:qt4-devel-4.2.1-1.el5_7.1.x86_64.rpm

/usr/lib64/qt4/mkspecs/features/release.prf

CONFIG -= debug
QMAKE_CFLAGS += $$QMAKE_CFLAGS_RELEASE
QMAKE_CXXFLAGS += $$QMAKE_CXXFLAGS_RELEASE
QMAKE_OBJECTIVE_CFLAGS += $$QMAKE_OBJECTIVE_CFLAGS_RELEASE
QMAKE_LFLAGS += $$QMAKE_LFLAGS_RELEASE
!debug_and_release:fix_output_dirs:fixExclusiveOutputDirs(release, debug)

Browse inside qt4-devel-4.2.1-1.el5_7.1.x86_64.rpm

789 B2014-11-28HEADER  view  1021+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download qt4-devel-4.2.1-1.el5_7.1.x86_64.rpm

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com