Filewatcher File Search File Search
Catalog
Content Search
» » » »

libhighline-ruby_1.5.2.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libhighline-ruby_1.5.2.orig.tar.gz

/highline-1.5.2/README

= Read Me

by James Edward Gray II

== Description

Welcome to HighLine.

HighLine was designed to ease the tedious tasks of doing console input and
output with low-level methods like gets() and puts().  HighLine provides a
robust system for requesting data from a user, without needing to code all the
error checking and validation rules and without needing to convert the typed
Strings into what yo
more»

/highline-1.5.2/CHANGELOG

= Change Log

Below is a complete listing of changes for each revision of HighLine.

== 1.5.2

* Added support for using the ffi-ncurses gem which is supported in JRuby.
* Added gem build instructions.

== 1.5.1

* Fixed the long standing echo true bug.
  (reported by Lauri Tuominen)
* Improved Windows API calls to support the redirection of STDIN.
  (patch by Aaron Simmons)
* Updated gem specific
more»

/highline-1.5.2/TODO

= To Do List

The following is a list of planned expansions for HighLine, in no particular
order.

* Rent this space.

/highline-1.5.2/LICENSE

= License Terms

Distributed under the user's choice of the {GPL Version 2}[http://www.gnu.org/licen
more»

Browse inside libhighline-ruby_1.5.2.orig.tar.gz

         [DIR]highline-1.5.2/ (13)  3 mirrors

Download libhighline-ruby_1.5.2.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com