Filewatcher File Search File Search
Catalog
Content Search
» » » »

libio-epoll-perl_0.02.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libio-epoll-perl_0.02.orig.tar.gz

/IO-Epoll-0.02/README

IO-Epoll version 0.01
=====================

The epoll(4) subsystem is a new, (currently) Linux-specific variant of
poll(2).  It is designed to offer O(1) scalability over large numbers of
watched file descriptors.  You will need at least version 2.5.44 of Linux
to use this module, and you might need to upgrade your C library.

The epoll(2) API comprises three system calls: epoll_create(2),
epoll_
more»

/IO-Epoll-0.02/Changes

Revision history for Perl extension IO::Epoll.

0.01  Sat Feb 28 15:32:58 2004
	- original version; created by h2xs 1.23 with options
		-b 5.6.0 -n IO::Epoll sys/epoll.h

0.02   Sat Jan 24 14:19:22 PST 2009
	- Applied patches from Paul LeoNerd Evans:
		* Ensure ->poll returns correct value on error;
		* Ensure that ->poll interprets timeout correctly
		* Add support for epoll_pwait, and IO::Ppoll 
more»

Browse inside libio-epoll-perl_0.02.orig.tar.gz


Download libio-epoll-perl_0.02.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com