Filewatcher File Search File Search
Catalog
Content Search
» » » »

libperl-minimumversion-perl_1.28.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libperl-minimumversion-perl_1.28.orig.tar.gz

/Perl-MinimumVersion-1.28/README

NAME
    Perl::MinimumVersion - Find a minimum required version of perl for Perl
    code

SYNOPSIS
      # Create the version checking object
      $object = Perl::MinimumVersion->new( $filename );
      $object = Perl::MinimumVersion->new( \$source  );
      $object = Perl::MinimumVersion->new( $ppi_document );
      
  # Find the minimum version
      $version = $object->minimum_version;

DESCR
more»

/Perl-MinimumVersion-1.28/Changes

Revision history for Perl extension Perl-MinimumVersion

1.28 Wed  2 Mar 2011
	- The ->isa in the 5.10 operator and magic variable tests were
	  back the front, breaking both. Fixed (ADAMK)
	- Magic variable rules now check using ->symbol method instead of
	  ->content so that $+{foo} are correctly treated like %+ (ADAMK)
	- Removed -w from tests to allow testing with Tainting on (ADAMK)

1.27 Sat
more»

/Perl-MinimumVersion-1.28/LICENSE

Terms of Perl itself

a) the GNU General Public License as published by the Free
   Software Foundation; either version 1, or (at your option) any
   later version, or
b) the "Artistic License"

----------------------------------------------------------------------------

The General Public License (GPL)
Version 2, June 1991

Copyright (C) 1989, 1991 Free Software Foundation, Inc. 675 Mass Ave,
C
more»

Browse inside libperl-minimumversion-perl_1.28.orig.tar.gz


Download libperl-minimumversion-perl_1.28.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com