Filewatcher File Search File Search
Catalog
Content Search
» » » »

libqt3-psql_3.0.3-20020314.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libqt3-psql_3.0.3-20020314.orig.tar.gz

/libqt3-psql-3.0.3-20020314/README

This is Qt version 3.0.3, the cross-platform C++ GUI toolkit.

Qt 3 contains many new features, improvements and extensions. It also
includes a significantly improved Qt Designer, and introduces Qt
Linguist, Qt Assistant and a new multi-platform build tool,
'qmake'. In addition to the traditional Qt platforms- Linux, Unix and
the various flavors of MS-Windows, Qt 3 for the first time also
introduc
more»

/libqt3-psql-3.0.3-20020314/README.QT

This software is dependent on specific functionality included only
in Qt snapshot version 3.0.3-snapshot-20020313.  It will not work with any
other releases of Qt.  Upgrade/downgrade to that version, or look
for a new version of this software.

This software was developed with the Free Edition of Qt, the
multi-platform C++ Graphical User Interface toolkit. 

Qt is a product of Trolltech (see http
more»

/libqt3-psql-3.0.3-20020314/README.qt-copy

This is a copy of Qt 3.0.3-snapshot 20020313

To configure, type some variation of:

export QTDIR=$PWD
export YACC='byacc -d'
make -f Makefile.cvs
./configure -system-zlib -qt-gif -system-libpng -system-libjpeg -plugin-imgfmt-mng -thread -no-stl -no-g++-exceptions
make symlinks sub-src sub-tools


This will give you the minimal version of Qt that is required for KDE. If you need the STL bindings
o
more»

/libqt3-psql-3.0.3-20020314/lib/README

If this directory is empty, you forgot to build the Qt library

/libqt3-psql-3.0.3-20020314/plugins/src/sqldrivers/README

Please note that the Oracle and TDS client drivers are not distributed with
the free version of Qt.

more»

/libqt3-psql-3.0.3-20020314/plugins/src/sqldrivers/mysql/README

You will need the MySQL development headers and libraries installed
before compiling this plugin.

S
more»

/libqt3-psql-3.0.3-20020314/plugins/src/sqldrivers/odbc/README

You will need ODBC development headers and libraries installed before
compiling this plugin.

See th
more»

/libqt3-psql-3.0.3-20020314/plugins/src/sqldrivers/psql/README

You will need the PostgreSQL development headers and libraries installed
before compiling this plugi
more»

Browse inside libqt3-psql_3.0.3-20020314.orig.tar.gz

         [DIR]libqt3-psql-3.0.3-20020314/ (27)

Download libqt3-psql_3.0.3-20020314.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com