Filewatcher File Search File Search
Catalog
Content Search
» » » »

libscope-upper-perl_0.12.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libscope-upper-perl_0.12.orig.tar.gz

/Scope-Upper-0.12/README

NAME
    Scope::Upper - Act on upper scopes.

VERSION
    Version 0.12

SYNOPSIS
    "reap", "localize", "localize_elem", "localize_delete" and "WORDS" :

        package Scope;

        use Scope::Upper qw/reap localize localize_elem localize_delete :words/;

        sub new {
         my ($class, $name) = @_;

         localize '$tag' => bless({ name => $name }, $class) => UP;

         reap { p
more»

/Scope-Upper-0.12/Changes

Revision history for Scope-Upper

0.12    2010-05-19 00:45 UTC
        + Fix : Compatibility with perl 5.13.
        + Fix : Test failures with perl 5.8.0.
        + Fix : A minor leak of SVs when a non array/hash was passed to
                localize_elem().

0.11    2010-04-16 23:20 UTC
        + Chg : It's now forbiddent to pass a reference to a non-glob variable
                as the localiz
more»

Browse inside libscope-upper-perl_0.12.orig.tar.gz

         [DIR]Scope-Upper-0.12/ (9)

Download libscope-upper-perl_0.12.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com