Filewatcher File Search File Search
Catalog
Content Search
» » » »

libscope-upper-perl_0.18.orig.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:libscope-upper-perl_0.18.orig.tar.gz

/Scope-Upper-0.18/README

NAME
    Scope::Upper - Act on upper scopes.

VERSION
    Version 0.18

SYNOPSIS
    "reap", "localize", "localize_elem", "localize_delete" and "WORDS" :

        package Scope;

        use Scope::Upper qw<
         reap localize localize_elem localize_delete
         :words
        >;

        sub new {
         my ($class, $name) = @_;

         localize '$tag' => bless({ name => $name }, $clas
more»

/Scope-Upper-0.18/Changes

Revision history for Scope-Upper

0.18    2011-10-10 20:50 UTC
        + Add : The uid() function returns an unique identifier for each dynamic
                scope. The validate_uid() function can be used to check whether
                one such identifier is valid (i.e. that the scope it refers to
                is still alive).
        + Chg : It is no longer possible on perl 5.6 to call got
more»

Browse inside libscope-upper-perl_0.18.orig.tar.gz

         [DIR]Scope-Upper-0.18/ (10)  2 mirrors

Download libscope-upper-perl_0.18.orig.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com