Filewatcher File Search File Search
Catalog
Content Search
» » » »

mumble_1.2.2-6+squeeze1.debian.tar.gz

Homepage:-
Package version:-
Architecture:-
Distribution:Debian
Filename:mumble_1.2.2-6+squeeze1.debian.tar.gz

/debian/NEWS

mumble (1.2.0~200910141302-8af721-1) experimental; urgency=low

    The 1.2.0 series uses a new protocol, which makes it incompatible with 1.1.8
    and earlier version. If you wish to connect to an older server, there is a
    separate mumble-11x package with a backward compatible client (mumble11x).
    There is no backward-compatible server, so if you upgrade the server connecting
    clients m
more»

/debian/changelog

mumble (1.2.2-6+squeeze1) stable-security; urgency=high

  * Add patch 0005-set-file-permissions from Marc Deslauriers, which fixes the
    word readable file permissions of the Mumble SQLite database, as described
    in CVE-2012-0863.
    Closes: #659039

 -- Patrick Matthäi <pmatthaei@debian.org>  Fri, 17 Feb 2012 14:13:34 +0100

mumble (1.2.2-6) unstable; urgency=high

  * Delete /var/lib/mum
more»

/debian/copyright

This package was debianized by Patrick Matthäi <pmatthaei@debian.org>
on Sun, 16 Mar 2008 11:09:08 +0100.

It was downloaded from <http://mumble.sourceforge.net/>.


The directory "speex" contains a copy of the needed speex source code
used in mumble. It's included in the mumble tarball, and that tarball
clones it from git://git.xiph.org/speex.git

Upstream Author: Jean-Marc Valin <jean-marc.vali
more»

Browse inside mumble_1.2.2-6+squeeze1.debian.tar.gz

         [DIR]debian/ (39)  30131+ mirrors

Download mumble_1.2.2-6+squeeze1.debian.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com