Filewatcher File Search File Search
Content Search
» » » »


Package version:-


The menu thing isn't included because it requires wxWidgets 2.8 to build.

To build nsis plugins you have to install the nsis-pluginapi package 
and follow the given below instructions.

If your package manager did not install the recommended package(s) of
nsis-pluginapi then you would need to manually install a cross compiler
targeting the win32 platform.

Ideally you should install the recommend


nsis (2.46-4) unstable; urgency=low

    This version split the NSIS package into four packages:
    - nsis: compiler and utilities
    - nsis-common: plugins, stubs and resource files
    - nsis-pluginapi: header and library files for developing NSIS plugins
    - nsis-doc: examples and HTML documentation

    The details for building nsis plugins are described in README.Debian.

 -- Thomas Gaugl


nsis (2.46-7) unstable; urgency=low

  * Make plugins not depend on libgcc_s_sjlj-1.dll nor libdtdc++-6.dll
    by forcing static compilation of both libgcc and libstdc++. (Closes:

 -- Didier Raboud <>  Thu, 05 Jan 2012 19:06:42 +0100

nsis (2.46-6) unstable; urgency=low

  * Corrected command line options passed to scons for build/NEWS target.
  * Use zmemcpy function


Remove VPatch, package.
Port to more architectures.
Switch to non-forked halibut. [


This package was debianized by Paul Wise <> on
Tue, 8 Mar 2005 21:49:09 +0800.

It wa

Browse inside nsis_2.46-7.debian.tar.gz

         [DIR]debian/ (21)  30131+ mirrors

Download nsis_2.46-7.debian.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016