Filewatcher File Search File Search
Content Search
» » » »


Package version:-


Configuration Instructions
In order to use SLURM you need a proper configuration file for your
cluster that need to be stored under /etc/slurm-llnl/slurm.conf on every
node. You can point your browser to
file:///usr/share/doc/slurm-llnl/slurm-llnl-configurator.html for an
automatic configuration tool. Please leave red fields untouched and
change green field to fit your c


Configuration Instruction
The default CryptoType to provide a digital signature on job step
credentials is "crypto/munge". OpenSSL is no longer required by SLURM in
the default configuration. If you choose to use OpenSSL cryptography you
will need to create unique job credential keys for your site using the
openssl command: a Job Credential Private Key and a Job Credentia


slurm-llnl (2.3.4-2) unstable; urgency=low

  * Avoiding deluser to fail on purge (Closes: #667537) 
  * Hardening flags added (Closes: #663878), thanks to Simon Ruderich
    for the patch

 -- Gennaro Oliva <>  Thu, 05 Apr 2012 12:42:35 +0200

slurm-llnl (2.3.4-1) unstable; urgency=low

  * New upstream release 

 -- Gennaro Oliva <>  Tue, 20 Mar 2012 0


This is the Debian GNU/Linux prepackaged version of the slurm program written
by the authors listed 

Browse inside slurm-llnl_2.3.4-2.debian.tar.gz

         [DIR]debian/ (43)  30131+ mirrors

Download slurm-llnl_2.3.4-2.debian.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016