Filewatcher File Search File Search
Content Search
» » » »


Package version:-


$Id: README.Debian 1436 2008-08-31 23:06:34Z xtophe-guest $

Notes for anyone wanting to build Debian packages of VLC.

 - Default configuration is supposed to be latest unstable.

 - VLC does not link with libdvdcss by default, thus it will not depend
   on the libdvdcss packages. However it will use libdvdread that can
   optionally open libdvdcss if found. To build packages that link directly


This package uses quilt to manage all modifications to the upstream
source.  Changes are stored in the source package as diffs in
debian/patches and applied during the build.

For more information about quilt, see /usr/share/doc/quilt/README.source

Permanent patches
0??-*.diff: Buildsystem
1??-*.diff: Code
2??-*.diff: Other
3??-*.diff: "

Temporary patches
4??-*.diff: Bugs fix most likely taken f


vlc (1.1.0-1) unstable; urgency=low

  Teletext decoding is now done through zvbi. It requires installing an
  extra packages: vlc-plugin-zvbi.

  Some control interace are now implemented in lua. The C equivalents are
  still present.
    + HTTP: Default is still the C-implemented one. Use -I luahttp to
      test the lua one. Remember to edit /etc/vlc/lua/http/.hosts
    + RC: Default is the new


vlc (1.1.3-1squeeze6) stable-security; urgency=high

  * Non-maintainer upload by the Security Team.


This package was initially debianized by Sam Hocevar <> on
Mon, 13 Mar 2000 02:21:45 +010

Browse inside vlc_1.1.3-1squeeze6.debian.tar.gz

         [DIR]debian/ (57)  30131+ mirrors

Download vlc_1.1.3-1squeeze6.debian.tar.gz

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016