Filewatcher File Search File Search
Catalog
Content Search
» » » » »

daptup

reporter of changes in list of available packages from repositories

Daptup runs "apt-get update' inside and then outputs four lists: - packages came to archive with this update; - new upgradeable packages; - changes in "watched" packages (not installed, such packages have to be specified in configuration file); - outdated packages that have a new install candidate (optionally).

Daptup also has apt hook to run automatically within 'apt-get update' or 'cupt update'.

Homepage:
Package version:0.10.0
Architecture:all
Distribution:Debian
Filename:daptup_0.10.0_all.deb

/usr/share/doc/daptup/README.Debian

--------------------------------------
Notes about 'daptup' package in Debian
--------------------------------------

Daptup now has support of apt hooks. In theory, this means that any apt-based
package manager can run daptup inside. But, aptitude currently doesn't respect
needed apt hooks (bug #501158). Thus, until aptitude had resolved this issue,
you have to run 'daptup' explicitly if you have
more»

/usr/share/doc/daptup/NEWS.Debian.gz

daptup (0.8.0~svn140-1) unstable; urgency=low

  Daptup can now work without aptitude.  

  Command 'apt-get update' nows calls daptup automatically, so users of apt-get
  are no longer needed to call daptup explicitly. However, aptitude users
  should yet, due to bug in aptitude (see details in README.Debian).

 -- Eugene V. Lyubimkin <jackyf.devel@gmail.com>  Sun, 12 Oct 2008 20:06:39 +0300

/usr/share/man/man8/daptup.8.gz

DAPTUP(8)                                                  DAPTUP(8)



NAME
       daptup - wrapper script on 'apt-get update'

SYNOPSIS
       daptup  [  --pre  |  --post  |  --last  ]  [  -h | --help ] [
       --nocolor ]

OPTIONS
       --pre  Do only 'pre' stage: collect info that will be used as
              'old'. Usually need to be specified only in apt hooks.

       --post If  appropri
more»

/usr/share/doc/daptup/changelog.gz

daptup (0.10.0) unstable; urgency=low

  * Daptup is now able to use Cupt Perl library if present in
more»

/usr/share/doc/daptup/copyright

This package was debianized by Eugene V. Lyubimkin <jackyf.devel@gmail.com> on
Tue, 13 May 2008 20:5
more»

Browse inside daptup_0.10.0_all.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]etc/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors
         [DIR]var/ (1)  56408+ mirrors

Download daptup_0.10.0_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com