Filewatcher File Search File Search
Content Search
» » » » » »


MATLAB support for Dynare

Dynare is a software platform for handling a wide class of economic models, in particular dynamic stochastic general equilibrium (DSGE) and overlapping generations (OLG) models. The models solved by Dynare include those relying on the rational expectations hypothesis, wherein agents form their expectations about the future in a way consistent with the model. But Dynare is also able to handle models where expectations are formed differently: on one extreme, models where agents perfectly anticipate the future; on the other extreme, models where agents have limited rationality or imperfect knowledge of the state of the economy and, hence, form their expectations through a learning process. In terms of types of agents, models solved by Dynare can incorporate consumers, productive firms, governments, monetary authorities, investors and financial intermediaries. Some degree of heterogeneity can be achieved by including several distinct classes of agents in each of the aforementioned agent categories.

Dynare offers a user-friendly and intuitive way of describing these models. It is able to perform simulations of the model given a calibration of the model parameters and is also able to estimate these parameters given a dataset. In practice, the user will write a text file containing the list of model variables, the dynamic equations linking these variables together, the computing tasks to be performed and the desired graphical or numerical outputs.

This package is only useful to users having MATLAB installed on their machine. It contains the source of the MEX files and will recompile them using the existing MATLAB installation.

Package version:4.3.0-2


SLICOT Library Subdirectory src

SLICOT Library Subdirectory src contains all source files of the
SLICOT Library routines.  The codes follow the Fortran 77 language
conventions.  SLICOT routines make calls to the state-of-the-art
packages LAPACK (Linear Algebra Package) and BLAS (Basic Linear
Algebra Subprograms).


dynare (4.3.0-2) unstable; urgency=low

  * debian/rules: fix crash when only compiling arch-dependent packages

 -- Sébastien Villemot <>  Mon, 18 Jun 2012 20:59:56 +0000

dynare (4.3.0-1) unstable; urgency=low

  * Imported Upstream version 4.3.0
  * Add libmatio-dev and libgsl0-dev to Build-Depends
  * debian/rules: overrides for wrong perms and MacOS folder in upstrea


Upstream-Name: Dynare
Upstream-Contact: Dynare Team, whose members in 2012 are:
                  Stéphane Adjemian <>
                  Houtan Bastani <>
                  Michel Juillard <>
                  Frédéric Karamé <frederic.karame@univ-evry.f

Browse inside dynare-matlab_4.3.0-2_all.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download dynare-matlab_4.3.0-2_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016