Filewatcher File Search File Search
Catalog
Content Search
» » » » »

ruby1.6-elisp

Emacs-lisp ruby-mode for Ruby

This package provides ruby-mode for Emacsen.
Homepage:-
Package version:1.6.8-12sarge3
Architecture:all
Distribution:Debian
Filename:ruby1.6-elisp_1.6.8-12sarge3_all.deb

/usr/share/doc/ruby1.6-elisp/README

README		this file
inf-ruby.el	program to run ruby under emacs
ruby-mode.el	ruby mode for emacs
rubydb2x.el	ruby debugger support for emacs 19.2x or before
rubydb3x.el	ruby debugger support for emacs 19.3x or later

/usr/share/doc/ruby1.6-elisp/changelog.Debian.gz

ruby1.6 (1.6.8-12sarge3) stable-security; urgency=high

  * akira yamada <akira@debian.org>
  - added debian/patches/817_CVE-2006-5467.patch:
      - invalid multipart data can make cgi.rb infinite loop and CPU
        consumption.  (CVE-2006-5467)
  - added debian/patches/818_cgi.rb_quote_boundary.patch:
      - invalid multipart boundary can make cgi.rb infinite loop and CPU
        consumption.
more»

/usr/share/doc/ruby1.6-elisp/changelog.gz

Thu Jul 17 13:42:53 2003  WATANABE Hirofumi  <eban@ruby-lang.org>

	* lib/ftools.rb (File::makedirs): do not handle "//" as a directory.

Wed Jul  9 23:52:13 2003  Nobuyoshi Nakada  <nobu.nokada@softhome.net>

	* regex.c (mbctab_sjis): 0x80 is not shift jis first byte.
	  [ruby-dev:20516]

Wed Jul  9 16:12:13 2003  WATANABE Hirofumi  <eban@ruby-lang.org>

	* instruby.rb: do not install shared libr
more»

/usr/share/doc/ruby1.6-elisp/copyright

This package was debianized by akira yamada akira@debian.org on
Thu,  4 Dec 1997 16:37:57 +0900.

It
more»

Browse inside ruby1.6-elisp_1.6.8-12sarge3_all.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]etc/ (1)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download ruby1.6-elisp_1.6.8-12sarge3_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com