Filewatcher File Search File Search
Catalog
Content Search
» » » » »

petsc-dev

Empty package depending on latest PETSc development package

Variants:
This package will always depend on the most recent version of petscX-dev (X=version), so if you install it then you will get upgrades automatically.
Homepage:-
Package version:2.3.3-14
Architecture:all
Distribution:Debian
Filename:petsc-dev_2.3.3-14_all.deb

/usr/share/doc/petsc-dev/changelog.Debian.gz

petsc (2.3.3-14) unstable; urgency=low

  * Change to babel dependency generation and substvars.

 -- Adam C. Powell, IV <hazelsct@debian.org>  Mon, 30 Jun 2008 10:26:50 -0400

petsc (2.3.3-13) unstable; urgency=low

  * Only use babel support where available (closes: #486825).

 -- Adam C. Powell, IV <hazelsct@debian.org>  Thu, 19 Jun 2008 11:37:00 -0400

petsc (2.3.3-12) unstable; urgency=low

 
more»

/usr/share/doc/petsc-dev/copyright

This package was debianized by Adam Powell <hazelsct@mit.edu> on April 16 2001
based on the petsc source package of 2.0.28 begun August 14 2000

It was downloaded from http://www.mcs.anl.gov/petsc/ as 2.3.2 tarball,
.orig.tar.gz contains the 2.3.2-p6 release and patches against that are
incorporated into .diff.gz.

Upstream authors: Satish Balay, William D. Gropp, Lois Curfman McInnes,
 Barry F. S
more»

Browse inside petsc-dev_2.3.3-14_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download petsc-dev_2.3.3-14_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com