Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libglib2-ruby

Transitional package for ruby-glib2

Variants:
This is a transitional package to ease upgrades to the ruby-glib2 package. It can safely be removed.
Homepage:
Package version:1.1.3-2
Architecture:all
Distribution:Debian
Filename:libglib2-ruby_1.1.3-2_all.deb

/usr/share/doc/libglib2-ruby/changelog.Debian.gz

ruby-gnome2 (1.1.3-2) unstable; urgency=low

  * Upload to fix some missing libraries.
  * debian/*.install: add some libraries that were not installed by the
    previous upload.
  * debian/patches: removed patch Fix_erroneous_load_of_vte_deprecated  
    that just removed a reference to a library that just didn't get installed.

 -- Paul van Tilburg <paulvt@debian.org>  Sun, 06 May 2012 14:38:38
more»

/usr/share/doc/libglib2-ruby/copyright

This package originally Debianised by Dafydd Harries <daf@parnassus.ath.cx>,
on 13th November 2003.

Originally obtained from <http://ruby-gnome2.sourceforge.jp>.

	Copyright (c) 2002-2006 The Ruby-GNOME2 Project Team

	This program is free software.
	You can distribute/modify this program under the terms of
	the GNU LESSER GENERAL PUBLIC LICENSE Version 2.1.

On Debian systems, you can find the 
more»

Browse inside libglib2-ruby_1.1.3-2_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libglib2-ruby_1.1.3-2_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com