Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libi18n-ruby1.8

I18n and localization solution (Ruby 1.8)

Implementation of the Ruby on Rails I18n core API. This is the same I18n library included in the Ruby on Rails framework, but provided outside of that framework for those who wish to use it without pulling the entire Ruby on Rails framework.

This package is built for Ruby 1.8.

Homepage:
Package version:0.4.1-1
Architecture:all
Distribution:Debian
Filename:libi18n-ruby1.8_0.4.1-1_all.deb

/usr/share/doc/libi18n-ruby1.8/changelog.Debian.gz

libi18n-ruby (0.4.1-1) unstable; urgency=low

  * New upstream release (Closes: #589572)
  * Fix watch file by adding needed uversionmangle option
  * Bump standards version to 3.9.1 (no changes)
  * Switch to dpkg-source 3.0 (quilt) format.

 -- Roberto C. Sanchez <roberto@connexer.com>  Sat, 31 Jul 2010 21:26:52 -0400

libi18n-ruby (0.3.6-1) unstable; urgency=low

  [ Roberto C. Sanchez ]
  * Ne
more»

/usr/share/doc/libi18n-ruby1.8/copyright

Files: *
Copyright: (c) 2008, The Ruby i18n Team <rails-i18n@googlegroups.com>
License: MIT
 Copyright (c) 2008 The Ruby I18n team

 Permission is hereby granted, free of charge, to any person obtaining
 a copy of this software and associated documentation files (the
 "Software"), to deal in the Software without restriction, including
 without limitation the rights to use, copy, modify, merge, pub
more»

Browse inside libi18n-ruby1.8_0.4.1-1_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libi18n-ruby1.8_0.4.1-1_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com