Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libmapscript-ruby

Ruby MapServer library

Variants:
Ruby MapScript provides MapServer functions for Ruby scripts.

This package contains examples and depends on package for Debian default version of Ruby.

Homepage:
Package version:5.6.5-2+squeeze2
Architecture:all
Distribution:Debian
Filename:libmapscript-ruby_5.6.5-2+squeeze2_all.deb

/usr/share/doc/libmapscript-ruby/README

Ruby MapScript Interface
------------------------

BUILD
-----

The files that are required to create the library 'mapscript.so' : 
 mapscript.i 
 extconf.rb

Be sure that you have installed SWIG version 1.3a5 or greater.
The installation is tested with ruby version 1.6 and 1.8.

To build type :

# ruby extconf.rb
# make


INSTALL
-------

If you don't want to install the library, you have to add 
more»

/usr/share/doc/libmapscript-ruby/changelog.Debian.gz

mapserver (5.6.5-2+squeeze2) stable-security; urgency=high

  * Fix possible SQL injection in WFS (CVE-2011-2703).
    [http://trac.osgeo.org/mapserver/ticket/3874]
  * Fix stack based buffer overflows (CVE-2011-2704).

 -- Alan Boudreault <aboudreault@mapgears.com>  Tue, 12 Jul 2011 00:23:32 -0400

mapserver (5.6.5-2) unstable; urgency=high

  * Fix Validation of symbol index values (CVE-2010-167
more»

/usr/share/doc/libmapscript-ruby/changelog.gz

MapServer Revision History
==========================

$Id: HISTORY.TXT 10353 2010-07-14 09:55:52Z dmorissette $

This is a human-readable revision history which will attempt to document
required changes for users to migrate from one version of MapServer to the
next.  Developers are strongly encouraged to document their changes and
their impacts on the users here.  (Please add the most recent chan
more»

/usr/share/doc/libmapscript-ruby/copyright

This package was debianized by Thomas Sondag thomas@microdop.org on
Thu, 23 Jan 2003 16:11:26 +0100.
more»

Browse inside libmapscript-ruby_5.6.5-2+squeeze2_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libmapscript-ruby_5.6.5-2+squeeze2_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com