Filewatcher File Search File Search
Catalog
Content Search
» » » » »

rubygems1.8

package management framework for Ruby libraries/applications

Variants:
This is a way to package Ruby libraries/applications for distribution. RubyGems provides the ability to manage concurrent versions of libraries and dependencies between those libraries. Using RubyGems, you can: * download and install Ruby libraries easily * not worry about libraries A and B depending on different versions of library C * easily remove libraries you no longer use

This package provides RubyGems with Ruby 1.8.

Homepage:
Package version:1.3.7-3
Architecture:all
Distribution:Debian
Filename:rubygems1.8_1.3.7-3_all.deb

/usr/share/doc/rubygems1.8/README

= RubyGems

* http://rubygems.org/
* http://docs.rubygems.org/
* http://rubygems.rubyforge.org/
* http://rubyforge.org/projects/rubygems

== DESCRIPTION

RubyGems is a package management framework for Ruby.

This gem is an update for the RubyGems software. You must have an
installation of RubyGems before this update can be applied.

See Gem for information on RubyGems (or `ri Gem`)

To upgrade to 
more»

/usr/share/doc/rubygems1.8/README.Debian

Notes for rubygems{1.8|1.9.1} in Debian
=====================================

Since some patches are applied to fit Debian FHS, Debian's RubyGems behaves
a bit differently than the original.

* Directory where gems are to be installed

/var/lib/gems is default in Debian instead of /usr/lib/gems. You can
override it by defining GEM_HOME environment variable. 

* Executables provided by gems

Gems 
more»

/usr/share/man/man1/gem1.8.1.gz

GEM1.8(1)                   User Commands                  GEM1.8(1)



NAME
       gem1.8 - the front end to RubyGems

SYNOPSIS
              gem1.8 command [arguments...] [options...]

              gem1.8 -h | --help

              gem1.8 -v | --version

DESCRIPTION
       gem1.8  is the front end to RubyGems, a sophisticated package
       manager for Ruby. This is a  basic  help  message  con
more»

/usr/share/doc/rubygems1.8/changelog.Debian.gz

libgems-ruby (1.3.7-3) unstable; urgency=low

  [ Lucas Nussbaum ]
  * Team Upload.
  * Recommend li
more»

/usr/share/doc/rubygems1.8/changelog.gz

# -*- coding: utf-8 -*-

2010-05-13  Eric Hodel  <drbrain@segment7.net>

	* lib/rubygems.rb:  1.3.7.
more»

/usr/share/doc/rubygems1.8/copyright

This package was debianized by Daigo Moriwaki <beatles@sgtpepper.net> on
Sun, 21 Nov 2004 12:23:16 +
more»

Browse inside rubygems1.8_1.3.7-3_all.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]etc/ (1)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors
         [DIR]var/ (1)  56408+ mirrors

Download rubygems1.8_1.3.7-3_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com