Filewatcher File Search File Search
Catalog
Content Search
» » » » »

kbd-compat

Wrappers around console-tools for backward compatibility with `kbd'

This package provides the following wrapper scripts, for compatibility with old `kbd' package, for programs which depends on the former's command-line interfaces: setfont, loadunimap, saveunimap, mapscrn, setlogcons.
Homepage:-
Package version:1:0.2.3dbs-70
Architecture:all
Distribution:Debian
Filename:kbd-compat_0.2.3dbs-70_all.deb

/usr/share/doc/kbd-compat/README

This is the README file for console-tools version 0.2.3.

You may find more information at:

	http://www.multimania.com/ydirson/en/lct/


This package contains utilities compatible with kernel version 1.1.54
and later.  consolechars(1) requires 1.1.92 or later.

You will find the data files (keymaps, fonts, and unicode tables),
which used to be part of this package, in the console-data package.



more»

/usr/share/doc/kbd-compat/NEWS.gz

====================

* Major changes in console-tools-0.2.3:

** Italian, Danish, and Estonian messages.

** Several bugfixes.  Please look at the ChangeLog file for details.

====================

* Major changes in console-tools-0.2.2:

** Russian and german messages.

** Several bugfixes.  Please look at the ChangeLog file for details.

====================

* Major changes in console-tools-0.
more»

/usr/share/man/man8/kbd-compat.8.gz

KBD-COMPAT(8)            Linux User's Manual           KBD-COMPAT(8)



NAME
       kbd-compat - kbd-compatibility wrapper scripts for Linux Con‐
       sole Tools.


SYNOPSIS
       setfont  [  -o  font.orig]  [-H]  [font.new]  [-m  acm]  [-om
       acm.orig] [-u sfm] [-ou sfm.orig] [-v] [-V]
       loadunimap sfm
       saveunimap sfm.orig
       mapscrn [ acm ] [ -o acm.orig]


DESCRIPTION
 
more»

/usr/share/doc/kbd-compat/RELEASE

This is release 0.2.3 of the Linux console-tools.

  This release is a bugfix release for the 0.2.x 
more»

/usr/share/doc/kbd-compat/changelog.Debian.gz

console-tools (1:0.2.3dbs-70) unstable; urgency=low

  * Change Prority: extra, favouring kbd instea
more»

/usr/share/doc/kbd-compat/changelog.gz

1999-10-25  Yann Dirson  <ydirson@multimania.com>

	* Released 0.2.3.

1999-10-25  Yann Dirson  <ydi
more»

/usr/share/doc/kbd-compat/copyright

This is the Debian-Linux prepackaged version of the Linux console font and
keytable utilities.  

Th
more»

/usr/share/doc/kbd-compat/BUGS

* General:

** investigate why underlining gives strange results after changing
  from eg. iso01.f08
more»

Browse inside kbd-compat_0.2.3dbs-70_all.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download kbd-compat_0.2.3dbs-70_all.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com