Filewatcher File Search File Search
Content Search
» » » » » Office suite

Variants: is a full-featured office productivity suite that provides a near drop-in replacement for Microsoft(R) Office.

This metapackage installs all components of * Word processor * Spreadsheet * Presentation * Drawing * Database * Equation editor * Mobile Devices filters * legacy filters (e.g. StarOffice 5.2)

You can extend the functionality of by installing these packages: * hunspell-dictionary-*/myspell-dictionary-*: Hunspell/Myspell dictionaries for use with **: UI interface translation **: User help **: Thesauri for the use with **: Hyphenation patterns for * Gtk UI Plugin, GNOME File Picker support, QuickStarter for GNOMEs notification are * GNOME VFS, GConf backend * KDE UI Plugin and KDE File Picker support * Headless (svp) UI Plugin * menu: Will add menu entries for every Debian window manager. * unixodbc: ODBC database support * cupsys-bsd: Allows to detect your CUPS printer queues automatically * libsane: Use your sane-supported scanner with * libxrender1: Speed up display by using Xrender library * libgl1: OpenGL support * Open Clip Art Gallery with OOo index files * iceweasel | firefox | icedove | thunderbird | iceape-browser | mozilla-browser: Mozilla profile with Certificates needed for XML Security... * java-gcj-compat | sun-java5-jre | java2-runtime Java Runtime Environment for use with * pstoedit / imagemagick: helper tools for EPS thumbnails * gstreamer0.10-plugins-*: GStreamer plugins for use with OOos media backend * libpaper-utils: papersize detection support via paperconf

Package version:1:2.4.1+dfsg-1+lenny12


	Readme for package for Debian

Quick start
Printer setup
  Native CUPS support
  Non-CUPS systems
Language support
  Spellcheck dictionaries, Hyphenation patterns and Thesauri
  Help packages
Display and crashing problems
  X server crashes
Font problems
  Why are the menu fonts smaller than in older versi



------------------------------------------------------------ 2.4 ReadMe

For latest updates to this readme file, see
Dear User

This file contains

/usr/share/doc/ (1:2.4.1+dfsg-1+lenny12) oldstable-security; urgency=high

  * ooo-build/patches/src680/CVE-2011-2713.OpenOffice3.2.1.diff: fix
    CVE-2011-2713 (Out-of-bounds read in DOC sprm)

 -- Rene Engelhard <>  Sun, 25 Sep 2011 09:35:22 +0000 (1:2.4.1+dfsg-1+lenny11) stable-security; urgency=low

  * ooo-build/patches/src680/security-fixes-from-cws-impress208.


2009-01-20  Rene Engelhard  <>

	* patches/src680/apply,


Obtained from:


Browse inside openoffice.org_2.4.1+dfsg-1+lenny12_amd64.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download openoffice.org_2.4.1+dfsg-1+lenny12_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016