Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libdataobjects-sqlite3-ruby1.8

sqlite3 adapter for libdataobjects-ruby1.8

Variants:
The purpose of DO.rb is to rewrite existing Ruby database drivers to conform to a single interface. At present, PostgreSQL, MySQL, and SQLite adapters are available (as separate packages).

This is the sqlite3 adapter.

Homepage:-
Package version:0.2.5-2
Architecture:amd64
Distribution:Debian
Filename:libdataobjects-sqlite3-ruby1.8_0.2.5-2_amd64.deb

/usr/share/doc/libdataobjects-sqlite3-ruby1.8/README

do_sqlite3
=================

A plugin for the Merb framework that provides ....

/usr/share/doc/libdataobjects-sqlite3-ruby1.8/changelog.Debian.gz

libdataobjects-sqlite3-ruby (0.2.5-2) unstable; urgency=low

  * Depend on libdataobjects-ruby1.8

 -- Sebastien Delafond <seb@debian.org>  Mon, 12 May 2008 15:24:14 -0700


libdataobjects-sqlite3-ruby (0.2.5-1) unstable; urgency=low

  * Initial Release.

 -- Sebastien Delafond <seb@debian.org>  Mon, 12 May 2008 14:57:06 -0700

/usr/share/doc/libdataobjects-sqlite3-ruby1.8/copyright

This package was debianized by Sebastien Delafond <seb@debian.org> on
Mon, 12 May 2008 14:30:34 -0700

It was downloaded from <URL:http://rubyforge.org/projects/dorb>

Upstream Authors: Copyright (c) 2007 Yehuda Katz

Copyright:

  Copyright (c) 2007 Yehuda Katz

  Permission is hereby granted, free of charge, to any person obtaining
  a copy of this software and associated documentation files (th
more»

Browse inside libdataobjects-sqlite3-ruby1.8_0.2.5-2_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libdataobjects-sqlite3-ruby1.8_0.2.5-2_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com