Filewatcher File Search File Search
Content Search
» » » » »


XMMS2 - Ruby bindings

XMMS2 is a redesign of the XMMS music player. It features a client-server model, allowing multiple (even simultaneous!) user interfaces, both textual and graphical. All common audio formats are supported using plugins. On top of this, there is a flexible media library to organize your music.

This package contains a Ruby library that allows you do write xmms2 clients. It's a language binding of libxmmsclient0.

This package is compiled for Ruby 1.8.

Package version:0.5DrLecter-2


xmms2 (0.2DrGonzo-1) unstable; urgency=low

   The path to the configuration files has changed. The new path now usually
   is ~/.config/xmms2. This means that unless you copy your ~/.xmms2 to the new
   location xmms2d will be "restarted" without configuration or medialib.

 -- Florian Ragwitz <>  Sat, 30 Sep 2006 10:27:35 +0200


xmms2 (0.5DrLecter-2) unstable; urgency=medium

  * Make wma playback work with the latest libavcodec.
    + Cherry-pick fae1d0: Move ALAC hack from avcodec to mp4 to make
      avcodec more general.
    + Cherry-pick be6f8e: Fix wma file playing with newer libavcodec.

 -- Florian Ragwitz <>  Wed, 02 Jul 2008 14:44:40 +0200

xmms2 (0.5DrLecter-1) unstable; urgency=low

  * New upst


This package was debianized by Florian Ragwitz <>
on  Fri, 31 Mar 2006 19:29:57 +0200

It's based on unofficial packages by Jens Taprogge
<> on Tue, 10 May 2005 22:49:19 +0200.

It was downloaded from


Most of the code is Copyright (C) 2003-2008 XMMS2 Team and licensed under the
GNU Lesser General Public License (LG

Browse inside libxmmsclient-ruby1.8_0.5DrLecter-2_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libxmmsclient-ruby1.8_0.5DrLecter-2_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016