Filewatcher File Search File Search
Content Search
» » » » »


Library providing documentation browser functionality (development)

This library provides embedable widgets from the Devhelp program to be integrated in tools like the Anjuta IDE for browsing API reference documentation.

This package contains the development files.

Package version:0.19.1-6+b1


Devhelp information

The following packages are required to compile Devhelp:

glib 2.8.0 (or greater)
gtk+ 2.8.0 (or greater)
libglade 2.4.0 (or greater)
libwnck 2.10.0 (or greater)
gconf 2.6.0 (or greater)

Also required is a version of the Gecko HTML engine, either supplied
by mozilla, firefox, thunderbird or xulrunner.

Devhelp's primary goal is to be an API documentation br


NEW in 0.19.1:

- Add a GType for the DhLink boxed type, Ross Burton.
- Updated translations: ar, be@latin, bg, bn_IN, ca, cs, da, de,
  en_GB, es, et, fi, fr, gl, hu, it, ja, ko, lt, mk, nb, ne, nl, nn,
  pl, pt, pt_BR, ru, sq, sv, th, tr, uk, zh_HK, zh_TW

Many thanks to the translators: Djihed Afifi, Ihar Hrachyshka, Alexander Shopov,
Yavor Doganov, Sankarshan Mukhopadhyay, Gil F


devhelp (0.19.1-6+b1) testing; urgency=low

  * Binary-only non-maintainer upload for amd64; no source changes.
  * Rebuild against xulrunner

 -- Debian amd64 Build Daemon <buildd_i386-excelsior>  Thu,  4 Dec 2008 14:35:01 +0000

devhelp (0.19.1-6) unstable; urgency=low

  * Recommend xulrunner-1.9-gnome-support. Closes: #491359.

 -- Josselin Mouette <>  Thu, 18 Sep 200


2008-05-25  Richard Hult  <>

	* Release 0.19.1.

2008-02-24  Mikael Hallendal  <


Johan Dahlin      <>
Mikael Hallendal  <>
Richard Hult      <richard


This package was debianized by Johan Dahlin <> on
Thu,  7 Jun 2001 20:06:40 -0400 an

Browse inside libdevhelp-1-dev_0.19.1-6+b1_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libdevhelp-1-dev_0.19.1-6+b1_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016