Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libggi-target-svgalib

General Graphics Interface SVGAlib display target

"General Graphics Interface" - a fast, portable graphics environment.

This package contains the driver for the "svga" target, enabling libGGI (and therefore any program using libGGI) to display its output on the Linux console via SVGAlib.

Because SVGAlib needs direct access to hardware, any program using it must be run SetUID root. Programs using libGGI are not normally installed SetUID root, so you will have to arrange that if you want to use this target.

Homepage:
Package version:1:2.2.2-5
Architecture:amd64
Distribution:Debian
Filename:libggi-target-svgalib_2.2.2-5_amd64.deb

/usr/share/man/man7/display-svgalib.7.gz

display-svgalib(7)               GGI              display-svgalib(7)



NAME
       display-svgalib - Display fullscreen using SVGAlib

SYNOPSIS
       display-svgalib: [-physz=<sizex>,<sizey>[dpi]]


DESCRIPTION
       Uses  the SVGAlib library to display fullscreen on a VGA-com‐
       patible graphics card. You may need to be root  in  order  to
       have IO permissions to drive the VGA dev
more»

/usr/share/doc/libggi-target-svgalib/changelog.Debian.gz

libggi (1:2.2.2-5) unstable; urgency=low

  * Change arch line of correct package.

 -- Bradley Smith <bradsmith@debian.org>  Mon, 17 Aug 2009 20:33:13 +0100

libggi (1:2.2.2-4) unstable; urgency=low

  * Restrict arches for libggi-target-vcsa. Closes: #541103.
  * Update Standards-Version to 3.8.3.
  * Update debhelper version to 7.
  * Add debian/README.source.
  * Update config.{sub,guess} on c
more»

/usr/share/doc/libggi-target-svgalib/changelog.gz

2007-01-23 18:22  cegger

	* default/: linear_4/visual.c, linear_4_r/visual.c: pull up the
	  following revision(s) (requested by pekberg):
	  default/linear_4/visual.c: 1.9 - 1.10
	  default/linear_4_r/visual.c: 1.9 - 1.10

	  The current implementation for various functions in linear-4 and
	  linear-4-r are specific for packed subschemes. But they are used
	  for unpacked subschemes as well.

	 
more»

/usr/share/doc/libggi-target-svgalib/copyright

This package was debianized by Martin Albert <MartinAlbert@gmx.net> on
Wen,  8 Jan 2003 13:44:05 +01
more»

Browse inside libggi-target-svgalib_2.2.2-5_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libggi-target-svgalib_2.2.2-5_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com