Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libglide3

graphics library for 3Dfx Voodoo based cards - shared libraries

Variants:
This package allows you to use the 3D functions of cards based on 3dfx Interactive, Inc's Voodoo Banshee, Voodoo 3, Voodoo 4, and Voodoo 5, chipsets. You should install it if you have such a card.

NB: This package does NOT need device3dfx, as it is using DRI instead.

Homepage:
Package version:2002.04.10-18
Architecture:amd64
Distribution:Debian
Filename:libglide3_2002.04.10-18_amd64.deb

/usr/share/doc/libglide3/changelog.Debian.gz

glide (2002.04.10-18) unstable; urgency=low

  * Pass LD_LIBRARY_PATH directly to dh_shlibdeps, because it forces the -l
    argument to be an absolute path breaking the build. (Closes: #501426)

 -- Guillem Jover <guillem@debian.org>  Wed, 08 Oct 2008 05:03:49 +0300

glide (2002.04.10-17) unstable; urgency=low

  * Update packaging Vcs fields to the new URL.
  * Remove packaging svn information f
more»

/usr/share/doc/libglide3/copyright

This package was debianized by Zephaniah E. Hull <warp@debian.org> on
Mon,  7 Aug 2000 23:25:26 -0400.

Currently maintained by Guillem Jover <guillem@debian.org>.

It was downloaded from the glide CVS branch glide-devel-branch at
sourceforge:

    <http://sourceforge.net/cvs/?group_id=369>

Upstream Author:

    3dfx Interactive, Inc

License:

All Debian specific code is licensed under the LGPL 
more»

Browse inside libglide3_2002.04.10-18_amd64.deb

         [DIR]DEBIAN/ (7)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libglide3_2002.04.10-18_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com