Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libiec61883-0

an partial implementation of IEC 61883

Variants:
This library is an implementation of IEC 61883, part 1 (CIP, plug registers, and CMP), part 2 (DV-SD), part 4 (MPEG2-TS), and part 6 (AMDTP). Outside of IIDC, nearly all FireWire multimedia devices use IEC 61883 protocols.

The libiec61883 library provides a higher level API for streaming DV, MPEG-2 and audio over Linux IEEE 1394. This includes both reception and transmission. It uses the new "rawiso" API of libraw1394, which transparently provides mmap-ed DMA for efficient data transfer. It also represents the third generation of I/O technology for Linux 1394 for these media types thereby removing the complexities of additional kernel modules, /dev nodes, and procfs. It also consolidates features for plug control registers and connection management that previously existed in experimental form in an unreleased version of libavc1394.

Homepage:-
Package version:1.1.0-2
Architecture:amd64
Distribution:Debian
Filename:libiec61883-0_1.1.0-2_amd64.deb

/usr/share/doc/libiec61883-0/README

libiec61883 README
Copyright (C) 2004-2005 Kristian Hogsberg, Dan Dennedy, and Dan Maas.
http://www.linux1394.org/

Overview
--------
This library is an implementation of IEC 61883, part 1 (CIP, plug registers,
and CMP), part 2 (DV-SD), part 4 (MPEG2-TS), and part 6 (AMDTP). Outside of
IIDC, nearly all FireWire multimedia devices use IEC 61883 protocols.

The libiec61883 library provides a higher 
more»

/usr/share/doc/libiec61883-0/NEWS.gz

libiec61883 RELEASE NOTES
Copyright (C) 2004-2005 Kristian Hogsberg, Dan Dennedy, and Dan Maas.
http://www.linux1394.org/

Version 1.0.0

	First release. This release is mostly feature complete as opposed to
	being an early development release! It is known to be working well on
	little endian platforms for DV and MPEG2-TS applications and is being
	used in early development work on FreeBob for AMD
more»

/usr/share/doc/libiec61883-0/changelog.Debian.gz

libiec61883 (1.1.0-2) unstable; urgency=low

  * Rename libiec61883-0-dev to libiec61883-dev for compatibility with Ubuntu.
  * Let libiec61883-dev depend on libraw1394-dev (>= 1.2.1) instead of
    libiec61883-8-dev (>= 1.2.0).
  * Bump up debhelper build-dep to >= 5 since compatibility level is set to 5.
  * Use the upstream license blob in debian/copyright since it requires
    "version 2.1 of 
more»

/usr/share/doc/libiec61883-0/changelog.gz

------------------------------------------------------------------------
r73 | ddennedy | 2006-09-24
more»

/usr/share/doc/libiec61883-0/AUTHORS

Kristian Høgsberg <krh@bitplanet.net> (cip and amdtp)
Dan Maas <dmaas@dcine.com> (dv, mpeg-2, tsbuf
more»

/usr/share/doc/libiec61883-0/copyright

This package was debianized by Marcio Roberto Teixeira <marciotex@gmail.com> on
Mon, 12 Sep 2005 01:
more»

Browse inside libiec61883-0_1.1.0-2_amd64.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libiec61883-0_1.1.0-2_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com