Remote user communication server
Talkd is the server that notifies a user that someone else wants to initiate
a conversation. It acts a repository of invitations, responding to requests
by clients wishing to rendezvous to hold a conversation.
TALKD(8) BSD System Manager's Manual TALKD(8)
talkd — remote user communication server
Talkd is the server that notifies a user that someone else
wants to initiate a conversation. It acts a repository of
invitations, responding to requests by clients wishing to ren‐
dezvous to hold a co
netkit-ntalk (0.17-14) unstable; urgency=low
* Depend only on openbsd-inetd since inetutils-inetd does not
support 'user.group' notation, and 'tty' group is required.
* Bumped Standards-Version to 3.8.2, no change.
* Made the package lintian clean again.
* Moved to debhelper compat 5.
-- Alberto Gonzalez Iniesta <email@example.com> Tue, 21 Jul 2009 15:35:32 +020
Have talk scroll by screenfuls instead of single lines.
Flip the escape-p/n and ctrl-p/n keys, so the other person's
window scrolls using ctrl. The rationale is that one scrolls
one's own screen much less often and ctrl-combinations are
easier to type (and can be held down for repeat) - many
keyboards do not have a shifting key that sends an escape
This package was split from netstd by Herbert Xu firstname.lastname@example.org on
Fri, 11 Sep 1998 13:25:27 +10
Browse inside talkd_0.17-14_amd64.deb
Results 1 - 1 of 1Search over 15 billion files
© 1997-2017 FileWatcher.com