Filewatcher File Search File Search
Catalog
Content Search
» » » » » »

libgl1-nvidia-legacy-71xx-glx

OBSOLETE NVIDIA binary OpenGL libraries (71xx legacy version)

Variants:
The 71xx legacy drivers don't support Xorg Xserver newer than 1.4 which was shipped with Debian 5.0 (lenny). This is an empty dummy package to ensure proper cleanup after previous installations of the legacy 71xx driver. It can be safely removed.
Homepage:
Package version:71.86.15-3
Architecture:amd64
Distribution:Debian
Filename:libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb

/usr/share/doc/libgl1-nvidia-legacy-71xx-glx/README.alternatives

Short summary about selecting a glx implementation
==================================================

To switch between the current and legacy NVIDIA drivers, use

    update-alternatives --config nvidia


To switch between the GLX implementation from MESA, NVIDIA and AMD(fglrx),
use

    update-alternatives --config glx



Detailed description of the diversions/alternatives for libGL.so.1 etc.
=
more»

/usr/share/doc/libgl1-nvidia-legacy-71xx-glx/README.txt.gz

NVIDIA Accelerated Linux Driver Set README & Installation Guide

Last Updated: $Date: 2009/07/02 $
Most Recent Driver: 71.86.15


The NVIDIA Accelerated Linux Driver Set brings both accelerated 2D
functionality and high performance OpenGL support to Linux x86 with the
use of NVIDIA graphics processing units (GPUs).

These drivers provide optimized hardware acceleration of OpenGL
applications via a
more»

/usr/share/doc/libgl1-nvidia-legacy-71xx-glx/changelog.Debian.gz

nvidia-graphics-drivers-legacy-71xx (71.86.15-3) unstable; urgency=low

  * Turn packages into empty dummy packages that properly clean up after
    ancient installations. The Nvidia 71xx legacy driver has not been
    supported for a long time since it lacks support for current Xservers.
    (Closes: #620526)
  * Do not install any files.
  * Do not register alternatives.
  * Reduce Build-Depends
more»

/usr/share/doc/libgl1-nvidia-legacy-71xx-glx/changelog.gz

    * Updated nvidia-installer to detect the nouveau kernel module and
      fail with an appropriat
more»

/usr/share/doc/libgl1-nvidia-legacy-71xx-glx/copyright

Format: http://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
Upstream-Name: NVIDIA Linu
more»

Browse inside libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb

         [DIR]DEBIAN/ (4)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libgl1-nvidia-legacy-71xx-glx_71.86.15-3_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com