Filewatcher File Search File Search
Content Search
» » » » »


A Python interface to the PAM library

This module makes the PAM (Pluggable Authentication Modules) functions available in Python. With this module you can write Python applications that implement authentication services using PAM.
Package version:0.4.2-10.1


PyPAM -- Python bindings for PAM

Author: Rob Riggs <>
Sponsor:, Ltd. <>

This is a set of Python bindings for the PAM libraries. This package
requires Python-1.5.2 or later. You can find an SRPM at these locations:

You will need PAM 0.64 or later to compile and use this 


python-pam (0.4.2-10.1) unstable; urgency=low

  * NMU.
  * Change package section to python.
  * Make python dependency more robust.
  * Make python-pam package architecture all.

 -- Matthias Klose <>  Sun, 28 Sep 2003 17:27:51 +0200

python-pam (0.4.2-10) unstable; urgency=low

  * Python2.3 is the default version now

 -- Dima Barsky <>  Sat,  9 Aug 2003 19:44:56 


1999-08-17 06:48  cvs

	* Fix up example files a bit.

1999-08-17 06:47  cvs

	* examples/ Fix up the example files a bit.

1999-08-17 06:27  cvs

	* PAMmodule.c, getpass.getpass() is not cooperating in
	the demo program. It seems to require that raw_input() be run
        before it gets run. Strange.

1999-08-17 04:46  cvs

	* PAMmodule.c, Remove deb


Rob Riggs <>


This is the Debian package of a Python PAM module.

This package was put together by Gregor Hoffleit

Browse inside python2.3-pam_0.4.2-10.1_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download python2.3-pam_0.4.2-10.1_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016