Filewatcher File Search File Search
Catalog
Content Search
» » » » »

ruby-lapack

Ruby wrapper of LAPACK

Variants:
Ruby-LAPACK is Ruby wrapper of LAPACK library using NArray.

This package is provides libraries and documents.

Homepage:
Package version:1.5-1
Architecture:amd64
Distribution:Debian
Filename:ruby-lapack_1.5-1_amd64.deb

/usr/share/doc/ruby-lapack/README.rdoc

= What's Ruby-LAPACK

Ruby-LAPACK is a Ruby wrapper of LAPACK.

= Requires

    * Ruby   (http://www.ruby-lang.org/)
    * LAPACK (http://www.netlib.org/lapack/)
    * NArray (http://narray.rubyforge.org/index.html.en)


= Install

== with gem
 # gem install ruby-lapack

== build from source
 % rake
 % rake tests
 % sudo rake install


= Usage

You need require numru/lapack to use Ruby-lapack
 req
more»

/usr/share/doc/ruby-lapack/changelog.Debian.gz

ruby-lapack (1.5-1) unstable; urgency=low

  [ Youhei SASAKI ]
  * Initial release (Closes: #619219) 
  * Imported Upstream version 1.5

  [ Lucas Nussbaum ]
  * remove --with quilt, not needed
  * mention state in changelog

 -- Youhei SASAKI <uwabami@gfd-dennou.org>  Mon, 02 May 2011 15:39:11 +0900

/usr/share/doc/ruby-lapack/copyright

Format: http://dep.debian.net/deps/dep5
Upstream-Name: ruby-lapack
Source: http://www.gfd-dennou.org/arch/ruby/products/ruby-lapack/index.html

Files: *
Copyright: 2008-2011 Seiya Nishizawa <seiya_at_gfd-dennou.org>

License: Ruby's
Ruby-Lapack is copyrighted free software by Seiya Nishizawa <seiya@gfd-dennou.org>.
You can redistribute it and/or modify it under either the terms of the GPL
(see /us
more»

Browse inside ruby-lapack_1.5-1_amd64.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download ruby-lapack_1.5-1_amd64.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com