Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libxmpi4-dev

A graphical user interface for MPI program development

Variants:
MPI is a standard for writing parallel processing programs using a well defined Message Passing Interface.

This package provides the few development files required to write new applications using the XMPI protocol.

Homepage:-
Package version:2.2.3b8-10.1
Architecture:armel
Distribution:Debian
Filename:libxmpi4-dev_2.2.3b8-10.1_armel.deb

/usr/share/doc/libxmpi4-dev/changelog.Debian.gz

xmpi (2.2.3b8-10.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Fix FTBFS with GCC 4.3 (Closes: #417774).

 -- Luk Claes <luk@debian.org>  Sat, 15 Mar 2008 21:33:11 +0000

xmpi (2.2.3b8-10) unstable; urgency=low

  * Build-depend on lesstif2-dev, Closes: #374247.
  * Build-depend on libx11-dev,libxt-dev instead of xlibs-dev, CLoses: #346829
  * Newer standards
  * man page error clean
more»

/usr/share/doc/libxmpi4-dev/copyright

This package was debianized by Camm Maguire camm@enhanced.com on
Tue, 26 Jan 1999 13:41:39 -0500.

It was downloaded from  http://www.mpi.nd.edu/lam/

Copyright: below

COPYRIGHT NOTICE:

Copyright 1998-2001, University of Notre Dame.
Authors: Brian W. Barrett, Arun F. Rodrigues, Jeffrey M. Squyres, 
         and Andrew Lumsdaine

LICENSE AGREEMENT:

In consideration of being allowed to copy and/o
more»

Browse inside libxmpi4-dev_2.2.3b8-10.1_armel.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libxmpi4-dev_2.2.3b8-10.1_armel.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2017 FileWatcher.com