Filewatcher File Search File Search
Content Search
» » » » »


GNOME text-to-speech library

The GNOME Speech library gives a simple yet general API for programs to convert text into speech, as well as speech input.

Multiple backends are supported by the GNOME Speech library. The Festival and Espeak backends are provided by default in this package; other backends that require prorietary software are available via separate packages (gnome-speech-dectalk, gnome-speech-ibmtts and gnome-speech-swift).

Package version:1:0.4.25-5


GNOME Speech 0.4.25

1. Introduction

This is GNOME Speech version 0.4.25.  It's purpose is to provide a
simple general API for producing text-to-speech output.  This version
of gnome-speech *should* be fine for GNOME 2.12 and greater.

2. Overview


gnome-speech 0.4.25:

* Respin due to use of incompatible libtool for 0.4.24.

gnome-speech 0.4.24

* drivers/espeak/espeakspeaker.c: Fix for bug #571217 - espeak driver
  parameter ranges do not match espeak

* gnome-speech/speaker.c, drivers/eloquence/eloquencespeaker.c: Fix
  for bug #560439 - GNOME Goal: Remove deprecated GLib symbols.  NOTE:
  I don't have the eloquence package (it's a 


gnome-speech (1:0.4.25-5) unstable; urgency=low

  * Acknowledge NMU, thanks Christian.
  * Re-enable
  * Switch to dpkg source format 3.0 (quilt).
  * Drop obsolete Conflicts.
  * debian/patches/02_glib-single-include.patch: Fix build failure with
    glib 2.32 where including individual glib headers is no longer allowed.
    Closes: #665538
  * Don't use brace-expansion in .install


2009-02-15 Willie Walker <>

        *, NEWS, README: mark as gno


Marc Mulcahy <>
Michael Meeks <>


This package was first created by Colin Walters <> on
Thu, 27 Feb 2003 17:01:54 -0

Browse inside libgnome-speech7_0.4.25-5_armel.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libgnome-speech7_0.4.25-5_armel.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016