Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libpcre++0

C++ wrapper class for pcre (runtime)

Variants:
PCRE++ is a C++ wrapper-class for the library PCRE (Perl Compatible Regular Expressions).
Homepage:
Package version:0.9.5-5.1
Architecture:armel
Distribution:Debian
Filename:libpcre++0_0.9.5-5.1_armel.deb

/usr/share/doc/libpcre++0/changelog.Debian.gz

libpcre++ (0.9.5-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * debian/control (libpcre++-dev): Add Depends on libpcre++0.
    (Closes: #627346)

 -- Tim Retout <diocles@debian.org>  Fri, 29 Jul 2011 17:28:37 +0100

libpcre++ (0.9.5-5) unstable; urgency=low

  * debian/watch: Updated, escape '+'.

 -- NIIBE Yutaka <gniibe@fsij.org>  Wed, 24 Feb 2010 14:59:31 +0900

libpcre++ (0.9.5-4) 
more»

/usr/share/doc/libpcre++0/changelog.gz

0.9.5
	o fixed bug in replace(). There were no valid $0 match
	  indicating the whole match, if the user supplied
	  an expression already containing parenteses. This is
	  now corrected. In addition there is now also an internal
	  flag _have_parens indicating that we already have done
	  this on the current expression to avoid match len overflows.

	o added const flags to accessor functions (whi
more»

/usr/share/doc/libpcre++0/copyright

This package was debianized by NIIBE Yutaka <gniibe@fsij.org> on
Wed, 31 Jan 2007 19:54:44 +0900.

It was downloaded from <http://www.daemon.de/files/mirror/ftp.daemon.de/scip/Apps/pcre++/>

Upstream Author: Thomas Linden <tom@daemon.de>

Copyright: Copyright (C) 2002-2003 Thomas Linden

License:

    This package is free software; you can redistribute it and/or
    modify it under the terms of th
more»

Browse inside libpcre++0_0.9.5-5.1_armel.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libpcre++0_0.9.5-5.1_armel.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com