Filewatcher File Search File Search
Content Search
» » » » »


Access software for a blind person using a braille display

BRLTTY is a daemon which provides access to the console (text mode) for a blind person using a braille display. It drives the braille display and provides complete screen review functionality. The following display models are supported: * Alva (ABT3xx/Delphi) * Baum * BrailleLite (18/40) * BrailleNote (18/32) * EcoBraille displays * EuroBraille displays * Freedom Scientific (Focus and PacMate) * HandyTech (all models) * LogText 32 * MDV braille displays * Papenmeier * Tieman Voyager 44/70 (USB), CombiBraille, MiniBraille and MultiBraille * Tivomatic (Albatross) * TSI (PowerBraille/Navigator) * Videobraille * VisioBraille

BRLTTY also provides a client/server based infrastructure for applications wishing to utilize a Braille display. The daemon process listens for incoming TCP/IP connections on a certain port. A shared object library for clients is provided in the package libbrlapi0.5. A static library, header files and documentation is provided in package libbrlapi-dev. Bindings to other programming languages can be found in cl-brlapi (Lisp), libbrlapi-java (Java) and python-brlapi (Python).

Package version:3.10~r3724-1+lenny1


brltty for Debian

The ViaVoice and Theta speech modules are intentionally not included in the
binary package due to license incompatibilities.

I also removed /sbin/brltty-install because I think
as soon as we have a .deb package, the reinstall
method isn't necessary.
(feel free to complain about this if you need it).

 -- Mario Lang <>, Wed May 19 09:41:09 2004


BRLTTY is a background process (daemon) providing access to the Linux/Unix
console (when in text mode) for a blind person using a refreshable braille

Version 3.9, October 2007

Copyright (C) 1995-2008 by The BRLTTY Team - All Rights Reserved.

Web Page:

BRLTTY is free software. It comes with ABSOLUTELY NO WARRANTY.

BRLTTY is placed under the terms of the GNU Ge


brltty (3.10~r3654M-1) experimental; urgency=low

  * Support for Unicode (UTF-8) has been added.

 -- Mario Lang <>  Fri, 11 Apr 2008 19:39:06 +0200

brltty (3.7.2-1) unstable; urgency=low

  * Prior to this version, braille driver/device
    selection was done via a configuration dialog (debconf).
    Support for this method of configuring /etc/brltty.conf was
    dropped in this


BRLTTY(1)                The BRLTTY Project                BRLTTY(1)

       brltty - refresh


VSTP(1)                 BrlNet User's Manual                 VSTP(1)

       vstpg, vstpp - V


brltty (3.10~r3724-1+lenny1) stable; urgency=low

  * Upload with a version number higher than the b


Note: this file is in reversed chronological order (bottom to top).

October 17, 2007:
 - BRLTTY 3.


This package was debianized by Mario Lang <> on
Thu,  4 Jan 2001 16:22:12 +0100.


Browse inside brltty_3.10~r3724-1+lenny1_i386.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]etc/ (3)  65535+ mirrors
         [DIR]lib/ (1)  65535+ mirrors
         [DIR]sbin/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download brltty_3.10~r3724-1+lenny1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016