Filewatcher File Search File Search
Content Search
» » » » »


Qt 1.x and 2.x compatibility includes

This package contains header files that are intended for build compatibility for applications that build with Qt3 but still use deprecated includes. It is meant as an intermediate solution and these header files are not part of the official Qt3 API. All sourcecode that is still using the headers of this package is subject to be changed to use the new header files which are in libqt3-headers.
Package version:3:3.3.8b-5+b1


qt-x11-free (3:3.3.8b-5+b1) unstable; urgency=low

  * Binary-only non-maintainer upload for i386; no source changes.
  * Rebuilding to prevent wrong code generation

 -- Debian/i386 Build Daemon <buildd_i386-ninsei>  Fri, 09 Jan 2009 18:38:49 -0800

qt-x11-free (3:3.3.8b-5) unstable; urgency=medium

  +++ Changes by Modestas Vainius:

  * The previous implemention of the hack was still incomplete


Qt 3.3.8b is a bug-fix release. It maintains both forward and backward
compatibility (source and binary) with Qt 3.3.b, Qt 3.3.7, Qt 3.3.6,
Qt 3.3.5, 3.3.4, Qt 3.3.3, Qt 3.3.2, Qt 3.3.1 and Qt 3.3.0.

*                           General                                        *


This is Debian GNU/Linux's prepackaged version of the Qt GUI Development

This package was put together originally by me, Heiko Schlittermann
<>, from the sources, which I obtained from The changes were very minimal to nothing, - merely
adding support for the Debian package maintenance scheme, by adding
various debian/* files and by changing the propagate s

Browse inside libqt3-compat-headers_3.3.8b-5+b1_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libqt3-compat-headers_3.3.8b-5+b1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016