Filewatcher File Search File Search
Catalog
Content Search
» » » » »

liblua5.1-sec1

SSL socket library for the Lua language version 5.1

Variants:
This package contains the luasec library, that adds on top of the luasocket library SSL support.
Homepage:
Package version:0.4-3
Architecture:i386
Distribution:Debian
Filename:liblua5.1-sec1_0.4-3_i386.deb

/usr/share/doc/liblua5.1-sec1/changelog.Debian.gz

lua-sec (0.4-3) unstable; urgency=low

  * build depend on liblua5.1-policy-dev >= 26 to specify linker flags
    for statical linkage (Closes: #555567)

 -- Enrico Tassi <gareuselesinge@debian.org>  Fri, 13 Nov 2009 22:18:42 +0100

lua-sec (0.4-2) unstable; urgency=low

  * added Replace and Conflict entries in control

 -- Enrico Tassi <gareuselesinge@debian.org>  Sun, 01 Nov 2009 11:06:54 +0100
more»

/usr/share/doc/liblua5.1-sec1/changelog.gz

--------------------------------------------------------------------------------
LuaSec 0.4
------------
- Add option 'no_ticket' (included in OpenSSL 0.9.8f).
- Add HTTPS module. (thanks Tomas Guisasola and Pablo Musa)

--------------------------------------------------------------------------------
LuaSec 0.3.3
------------
- BUG: Clear the error queue before call I/O functions (see SSL_get_erro
more»

/usr/share/doc/liblua5.1-sec1/copyright

This package was debianized by Enrico Tassi <gareuselesinge@debian.org>
on Fri Jan  9 22:50:06 CET 2009

LuaSec 0.3 license
Copyright (C) 2006-2009 Bruno Silvestre

Permission is hereby granted, free  of charge, to any person obtaining
a  copy  of this  software  and  associated  documentation files  (the
"Software"), to  deal in  the Software without  restriction, including
without limitation  th
more»

Browse inside liblua5.1-sec1_0.4-3_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download liblua5.1-sec1_0.4-3_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com