Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libipe1-dev

Ipe library used by ipelets (developer files)

Variants:
This package provides static libraries and include files needed to create Ipelets, plug-ins for Ipe that are used to add functionality to Ipe.

Ipe is the drawing editor for creating figures in PDF or PS formats.

Homepage:
Package version:6.0pre30-5
Architecture:i386
Distribution:Debian
Filename:libipe1-dev_6.0pre30-5_i386.deb

/usr/share/doc/libipe1-dev/changelog.Debian.gz

ipe (6.0pre30-5) unstable; urgency=low

  * debian/control: Adjust dependencies for freetype 2.3.7.  Replace
    recommends of "latex-ucs" by "texlive-latex-recommended".

 -- Steve M. Robbins <smr@debian.org>  Fri, 04 Jul 2008 21:59:45 -0500

ipe (6.0pre30-4) unstable; urgency=low

  * debian/control: Adjust dependencies for new freetype version.  Closes:
    #487041.  Remove (now obsolete) tetex
more»

/usr/share/doc/libipe1-dev/copyright

This package was debianized by Pascal Hakim <pasc@debian.org> on
Mon, 31 Mar 2003 23:58:33 +1000.

It was downloaded from: http://ipe.compgeom.org/ 
Current site: http://tclab.kaist.ac.kr/ipe/

Copyright (C) 1993-2007 Otfried Cheong

This program is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation
more»

Browse inside libipe1-dev_6.0pre30-5_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libipe1-dev_6.0pre30-5_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com