Filewatcher File Search File Search
Content Search
» » » » »


zip development files for the lua language version 5.1

This package contains the development files of the lua zip library, useful to create a statically linked binary (like a C application or a standalone lua interpreter). Documentation is also shipped within this package.
Package version:1.2.3-5


LuaZip 1.2.3

LuaZip is a lightweight Lua extension library used to read files stored inside zip files.
The API is very similar to the standard Lua I/O library API.</p>

LuaZip is free software and uses the same license as Lua 5.1.
Please see docs at doc/index.html or


lua-zip (1.2.3-5) unstable; urgency=low

  * Rebuild against libzzip 0.13.49-4 to fix the crash due to alignement
  * Bumped standards version to 3.7.3, no changes needed

 -- Enrico Tassi <>  Sun, 06 Apr 2008 19:19:49 +0200

lua-zip (1.2.3-4) unstable; urgency=low

  * Added XS-Vcs-Browser field in control file

 -- Enrico Tassi <>  Sat, 17 Nov 20


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    <title>LuaZip: Reading files inside zip files</title>
    <link rel="stylesheet" href="" type="text/css"/>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

<div id="container">
<div id="product"


This package was debianized by Enrico Tassi <>
Fri Jun 15 15:59:17 BST 2007

Browse inside liblua5.1-zip-dev_1.2.3-5_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download liblua5.1-zip-dev_1.2.3-5_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016