Filewatcher File Search File Search
Content Search
» » » » »


Qt development files

Qt is a C++ class library optimized for graphical user interface development. This package contains symlink, necessary for building threaded Qt applications.

WARNING: The nonthreaded version of Qt3 is considered deprecated and may disappear anytime in the future. Please use libqt3-mt-dev instead (Read README.Debian for instructions).

WARNING 2: If you plan to build some older Qt3 applications, you will most probably have to install the libqt3-compat-headers package. It contains all the headers which are not part of the official Qt3 API anymore but which are still used by some programs. So if you encounter problems with missing header files, please install this package first before you send a bugreport.

Package version:3:3.3.4-3sarge3


This is Qt version 3.3.4

Qt is a multiplatform C++ GUI application framework.

Qt 3.3 introduces new features and many improvements over the 3.2.x
series. See the changes file for details.

The Qt version 3.3 series is binary compatible with the 3.2.x series -
applications compiled for 3.2 will continue to run with 3.3.

For this release, the following platforms have been tested:



Qt for Debian README

1. Preface

This README is intended to give developers and users exact information
about how the qt-x11-free package provided by TrollTech AS has been packaged
for Debian in case you either want to faciliate it for development 
of applications and libraries or plugins using the Qt class library. With 
qt-x11-3.1.1, the Debian packages have been massively


qt-x11-free (3:3.3.4-3sarge3) oldstable-security; urgency=high

  * Fix format string vulnerabilities. (CVE-2007-3388)
  * Fix off-by-one in UTF codec. (CVE-2007-4137)

 -- Moritz Muehlenhoff <>  Wed,  5 Dec 2007 21:29:18 +0000

qt-x11-free (3:3.3.4-3sarge1) stable-security; urgency=high

  * Non-maintainer upload by the security team.
  * Fix an integer overflow in image handing rou


Qt 3.3.4 is a bugfix release. It maintains both forward and backward
compatibility (source and binar


This is Debian GNU/Linux's prepackaged version of the Qt GUI Development

This package was 

Browse inside libqt3-dev_3.3.4-3sarge3_i386.deb

         [DIR]DEBIAN/ (2)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libqt3-dev_3.3.4-3sarge3_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016