Filewatcher File Search File Search
Content Search
» » » » »


support for getting/setting POSIX.1e capabilities

This library implements the user-space interfaces to the POSIX 1003.1e capabilities available in Linux kernels. These capabilities are a partitioning of the all powerful root privilege into a set of distinct privileges.
Package version:1:2.19-3


libcap2 (1:2.19-3) unstable; urgency=high

  * Add a versioned dependency on libpam-runtime to libcap2-bin because
    pam-auth-update is needed in postinst. (Closes: #593250)
  * Set urgency to high because we are fixing a RC bug.

 -- Torsten Werner <>  Mon, 16 Aug 2010 23:13:50 +0200

libcap2 (1:2.19-2) unstable; urgency=medium

  * Add -lpam to LDLIBS. Thanks to Sebastian Ram


For release notes and other info pointers:

See GIT repository for detailed source history;a=summary

Or simply download the source:

  git clone git://


This package was debianized by Torsten Werner <> on
Fri Mar 21 16:35:46 CET 2008 based on the package 'libcap' that is
maintained by Michael Vogt.

It was downloaded from

Upstream Author: Andrew G. Morgan <>

Copyright: (c) 1999-2008 Andrew G. Morgan <>

Unless oth

Browse inside libcap2_2.19-3_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]lib/ (2)  65535+ mirrors
         [DIR]usr/ (1)  65535+ mirrors

Download libcap2_2.19-3_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016