Filewatcher File Search File Search
Content Search
» » » » »


Graphics library for 3Dfx Voodoo based cards

This package allows you to use the 3D functions of cards based on 3dfx Interactive, Inc's Voodoo 2, Voodoo Banshee, and Voodoo 3 chipsets. You should install it if you have such a card.

Note, this is NOT the package you want for a Voodoo 4, or Voodoo 5.

Also note that for the moment the original Voodoo Graphics chipset is no longer supported.

NOTE: You'll need the /dev/3dfx kernel driver to use this library.

Package version:2001.01.26-1.1


glide (2001.01.26-1.1) unstable; urgency=low

  * NMU with permission of Zephaniah E. Hull <>.
  * Corrected the build dependencies. (closes: #88373)
  * Updated libtool in glide3x (to get the package building).

 -- Adrian Bunk <>  Sun, 17 Jun 2001 23:20:42 +0200

glide (2001.01.26-1) unstable; urgency=high

  * Updated source.
  * Completely killed sst1 support, it h


This package was debianized by Zephaniah E. Hull <> on
Mon,  7 Aug 2000 23:25:26 -0400.

It was downloaded from the glide CVS tree at sourceforge,

Upstream Author(s): 3dfx Interactive, Inc

All Debian specific code is licensed under the LGPL except where
otherwise stated.

All remaining code is under the license below, except where otherwise

Browse inside libglide2_2001.01.26-1.1_i386.deb

         [DIR]DEBIAN/ (7)  65535+ mirrors
         [DIR]usr/ (3)  65535+ mirrors

Download libglide2_2001.01.26-1.1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016