Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libnss3-1d

Network Security Service libraries

Variants:
This is a set of libraries designed to support cross-platform development of security-enabled client and server applications. It can support SSLv2 and v4, TLS, PKCS #5, #7, #11, #12, S/MIME, X.509 v3 certificates and other security standards.
Homepage:
Package version:3.12.3.1-0lenny7
Architecture:i386
Distribution:Debian
Filename:libnss3-1d_3.12.3.1-0lenny7_i386.deb

/usr/share/doc/libnss3-1d/changelog.Debian.gz

nss (3.12.3.1-0lenny7) oldstable-security; urgency=low

  * Explicitly distrust malaysian Digicert Sdn. Bhd CA certificate.
  * Address CVE-2011-3640 (Untrusted search path vulnerability).
    Closes: #647614.

 -- Mike Hommey <glandium@debian.org>  Sun, 06 Nov 2011 09:11:10 +0100

nss (3.12.3.1-0lenny6) oldstable-security; urgency=low

  * mozilla/security/nss/lib/ckfw/builtins/certdata.*:
    Ex
more»

/usr/share/doc/libnss3-1d/copyright

This package was debianized by Mike Hommey <glandium@debian.org> on
Sun, 25 Mar 2007 19:36:42 +0200.

It was downloaded from http://ftp.mozilla.org/pub/mozilla.org/security/nss/

Upstream Author: The Mozilla Project.

The NSS library is licensed under the terms of the Mozilla Public License
version 1.1 or, at your option, under the terms of the GNU General Public
License version 2 or subsequent, o
more»

Browse inside libnss3-1d_3.12.3.1-0lenny7_i386.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libnss3-1d_3.12.3.1-0lenny7_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com