Filewatcher File Search File Search
Content Search
» » » » »


SmartCard library with support for PKCS#15 compatible smart cards

This package contains the libopensc libraries from These libraries allow programs to access data, such as cryptographic keys, on various PKCS#15 compatible smart cards and similar security tokens.

Supported cards include Gemplus GPK, Schlumberger Cryptoflex, Finnish FINEID, Swedish eID, MioCOS and TCOS cards.

Card initialization can be performed by utilities in the opensc package.

Package version:0.9.6-1


NEWS for OpenSC -- History of user visible changes

New in 0.9.6; not yet released;
* undo user_content changes to retain compatibility with 0.9.4.
* add solaris/ files for easier installation on solaris.
* require automake 1.5
* free() fixes in some card drivers.
* fix autoconf configure code.

New in 0.9.5; 2005-01-11; Andreas Jellinghaus:
* Big rewrite of the autoconf code for open


opensc (0.9.6-1) unstable; urgency=medium

  * New upstream release, needs to go in with new openct.
  * debian/control: Build-Depend on new libopenct1.
  * debian/libopensc1.install: Install etc/opensc.conf instead of our old
    empty version, because profile_dir must be set now.
  * debian/opensc.conf: Delete, we don't need it anymore.
  * debian/libopensc1.examples: Install a copy of the confi


See for
automatically up-to-date version.


See docs/opensc.html for more info.


This package was debianized by Eric Dorland <> on Mon,
22 Dec 2003 23:23:29 -0500.


Browse inside libopensc1_0.9.6-1_i386.deb

         [DIR]DEBIAN/ (6)  65535+ mirrors
         [DIR]etc/ (1)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libopensc1_0.9.6-1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016