Filewatcher File Search File Search
Content Search
» » » » »


Qt 4 OpenGL module

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

The QtOpenGL module offers classes that make it easy to use OpenGL in Qt applications.

OpenGL is a standard API for rendering 3D graphics. OpenGL only deals with 3D rendering and provides little or no support for GUI programming issues.

Package version:4.4.3-1+lenny1


qt4-x11 (4.4.3-1+lenny1) stable-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * Fixed CVE-2009-2700: does not properly handle a '\0' character in a domain
    name in the Subject Alternative Name field of an X.509 certificate.
    (Closes: 545793)
  * Fixed CVE-2009-0945: Array index error in the insertItemBefore method in
    WebKit (Closes: #532718)
  * Fixed CVE-2009


Qt 4.4.3 is a rebranding-only release. In all other aspects, it is the
same release as Qt 4.4.2. It maintains both forward and backward
compatibility (source and binary) with Qt 4.4.2, 4.4.1 and 4.4.0.

The Qt version 4.4 series is binary compatible with the 4.3.x series.
The Qt for Embedded Linux version 4.4 series is binary compatible with
the Qtopia Core 4.3.x series. Applications compiled for 


This package was debianized by Brian Nelson <> on Sun, 10
Apr 2005 21:23:49 -0700.

It was downloaded from

Upstream Author:

    Nokia Corporation and/or its subsidiary(-ies)
    Trolltech ASA


    © 2008 Nokia Corporation and/or its subsidiary(-ies).
    © 1994-2008 Trolltech ASA.


    This package is free software; you can

Browse inside libqt4-opengl_4.4.3-1+lenny1_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libqt4-opengl_4.4.3-1+lenny1_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016