Filewatcher File Search File Search
Catalog
Content Search
» » » » »

libwxbase2.8-0

wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit

Variants:
wxBase is a collection of C++ classes providing basic data structures (strings, lists, arrays), powerful wxDateTime class for date manipulations, portable wrappers around many OS-specific functions allowing the same program to work for all supported platforms, wxThread class for writing multithreaded programs, and much more.

wxBase currently supports the following platforms: Generic Unix (Linux, FreeBSD, Solaris, HP-UX, ...), Microsoft Windows, and Mac OS X.

This package is only useful for non-GUI apps. It offers a subset of the classes in libwx_gtk2.8 for use in console apps and daemons. You do not need this package to build or use wxWidgets GUI apps.

Homepage:
Package version:2.8.12.1-12
Architecture:i386
Distribution:Debian
Filename:libwxbase2.8-0_2.8.12.1-12_i386.deb

/usr/share/doc/libwxbase2.8-0/README.Debian

wxwidgets for Debian
----------------------

The following packages are built from the wxWidgets source:

libwxbase		wxBase runtime shared libraries
libwxbase-dev		extra files and static libs for building wxBase apps
libwxbase-dbg		wxBase libraries built with -g and __WXDEBUG__

libwxgtk		wxGTK runtime shared libraries, including selected
			contrib libs.
libwxgtk-dev		extra files required for bui
more»

/usr/share/doc/libwxbase2.8-0/changelog.Debian.gz

wxwidgets2.8 (2.8.12.1-12) unstable; urgency=low

  * Make python-wxversion conflict with python-wxgtk2.8 (<< 2.8.12.1-1~) to
    guarantee upgrade ordering when moving from pycentral to dh_python2.
    (Closes: #684150)

 -- Olly Betts <olly@survex.com>  Wed, 19 Sep 2012 00:37:03 +0000

wxwidgets2.8 (2.8.12.1-11) unstable; urgency=low

  * It looks like upstream may not make another 2.8 release, 
more»

/usr/share/doc/libwxbase2.8-0/changelog.gz

-------------------------------------------------------------------------------
                             wxWidgets Change Log
-------------------------------------------------------------------------------

INCOMPATIBLE CHANGES SINCE 2.6.x
================================

Changes in behaviour not resulting in compilation errors, please read this!
----------------------------------------------
more»

/usr/share/doc/libwxbase2.8-0/copyright

This package was debianized by Ron Lee <ron@debian.org> on
Sun, 13 Feb 2000 18:40:00 +1030.

More in
more»

Browse inside libwxbase2.8-0_2.8.12.1-12_i386.deb

         [DIR]DEBIAN/ (5)  65535+ mirrors
         [DIR]usr/ (2)  65535+ mirrors

Download libwxbase2.8-0_2.8.12.1-12_i386.deb

Results 1 - 1 of 1
Help - FTP Sites List - Software Dir.
Search over 15 billion files
© 1997-2016 FileWatcher.com